Lỗi nâng cấp nukeviet

Thành viên mới
Hiện mình đang dùng thử bản nuke 4.1.01 ( full code tintuc2.tms.zip) của nhiếm thủ lĩnh
Nhưng khi nâng cấp lên bản 4.1.02 và 4.2.01 thì giao diện thay đổi không như ban đầu. Giờ muốn thay đổi giao diện giống lại ban đầu thì làm sao đây (mình thích giao diện nay) mong anh em giúp đỡ.

Chuyên mục ban đầu chưa nâng cấp
1.jpg
Khi nâng cấp thì thế này
1.1.jpg
 
Thành viên mới
file viewcat_main_right.tpl ban đầu của nó
Code:
<!-- BEGIN: main -->
<!-- BEGIN: listcat -->
<div class="news_column">
<div class="tms_cat clearfix">
    
    <div class="tms_cat_title products-1">
<h2><i class="fa fa-bars"></i><a title="{CAT.title}" href="{CAT.link}">{CAT.title}</a></h2>
<div class="tms_cat_right">
<ul class="list-inline sub-list-icon" style="margin: 0">
                
                <!-- BEGIN: subcatloop -->
                <li class="hidden-xs"><h4><a class="dimgray" title="{SUBCAT.title}" href="{SUBCAT.link}">{SUBCAT.title}</a></h4></li>
                <!-- END: subcatloop -->
                <!-- BEGIN: subcatmore -->
                <a class="dimgray pull-right hidden-xs" title="{MORE.title}" href="{MORE.link}"><em class="fa fa-sign-out">&nbsp;</em></a>
                <!-- END: subcatmore -->
            </ul>
    </div>           
<div class="clear"></div>
    </div>
    
    
    
    
        <!-- BEGIN: block_topcat -->
        <div class="block-top clear">
            {BLOCK_TOPCAT}
        </div>
        <!-- END: block_topcat -->
        <div class="panel-body">
            <div class="row">
            
            <!-- BEGIN: home1 -->
                <div class="col-lg-8 col-md-8 col-sm-12 col-xs-24 tms_bg_news">
                    <!-- BEGIN: image -->
                    <a title="{CONTENT.title}" href="{CONTENT.link}" {CONTENT.target_blank}><img src="{HOMEIMG}" alt="{HOMEIMGALT}" class="img-thumbnail pull-left tms_cat_img imghome" /></a>
                    <!-- END: image -->
                    <h3>
                        <a title="{CONTENT.title}" href="{CONTENT.link}" {CONTENT.target_blank}>{CONTENT.title_01}</a>
                        <!-- BEGIN: newday -->
                        <span class="icon_new"></span>
                        <!-- END: newday -->
                    </h3>
                    <div class="text-muted">
                        <ul class="list-unstyled list-inline">
                            <li><em class="fa fa-clock-o">&nbsp;</em> {CONTENT.publtime}</li>
                            <li><em class="fa fa-eye">&nbsp;</em> {CONTENT.hitstotal}</li>
                            <!-- BEGIN: comment -->
                            <li><em class="fa fa-comment-o">&nbsp;</em> {CONTENT.hitscm}</li>
                            <!-- END: comment -->
                        </ul>
                    </div>
                    <div class="tms_hometext">{CONTENT.hometext}</div>
                </div>
                    <!-- END: home1 -->
                    
                <!-- BEGIN: home2 -->
                <div class="col-lg-8 col-md-8 col-sm-12 col-xs-24 tms_bg_news">
                    <!-- BEGIN: image -->
                    <a title="{CONTENT.title}" href="{CONTENT.link}" {CONTENT.target_blank}><img src="{HOMEIMG}" alt="{HOMEIMGALT}"  class="img-thumbnail pull-left tms_cat_img imghome" /></a>
                    <!-- END: image -->
                    <h3>
                        <a title="{CONTENT.title}" href="{CONTENT.link}" {CONTENT.target_blank}>{CONTENT.title_01}</a>
                        <!-- BEGIN: newday -->
                        <span class="icon_new"></span>
                        <!-- END: newday -->
                    </h3>
                    <div class="text-muted">
                        <ul class="list-unstyled list-inline">
                            <li><em class="fa fa-clock-o">&nbsp;</em> {CONTENT.publtime}</li>
                            <li><em class="fa fa-eye">&nbsp;</em> {CONTENT.hitstotal}</li>
                            <!-- BEGIN: comment -->
                            <li><em class="fa fa-comment-o">&nbsp;</em> {CONTENT.hitscm}</li>
                            <!-- END: comment -->
                        </ul>
                    </div>
                    <div class="tms_hometext">{CONTENT.hometext}</div>
                </div>
                <!-- END: home2 -->
                
                    

                <!-- BEGIN: related -->
                <div class="col-lg-8 col-md-8 col-sm-24 col-xs-24">
                    <ul class="related">
                        <!-- BEGIN: loop -->
                        <li class="{CLASS}">
                        <img src="{OTHER.imghome}" alt="{HOMEIMGALT}" width="40" height="40" class="img-thumbnail pull-left imghome" />
                            <a class="show h4" href="{OTHER.link}" title="{OTHER.title}" {OTHER.target_blank} <!-- BEGIN: tooltip -->data-content="{OTHER.hometext_clean}" data-img="{OTHER.imghome}" data-rel="tooltip" data-placement="{TOOLTIP_POSITION}"<!-- END: tooltip --> >{OTHER.title_02}</a>
                        </li>
                        <!-- END: loop -->
                    </ul>
                </div>
                <!-- END: related -->
            </div>
        </div>
    </div>
    <!-- BEGIN: block_bottomcat -->
    <div class="bottom-cat clear">
        {BLOCK_BOTTOMCAT}
    </div>
    <!-- END: block_bottomcat -->
</div>
<!-- END: listcat -->
<!-- END: main -->
 
Thành viên mới
chờ hoài không ai trả lời buồn ngủ quá
 
Thích: anhyeuviolet
--= Roll With The Wind =--
Quản trị viên
Bạn lấy thư mục theme default của code cũ (4.1 gì đó), đổi tên. Copy vào thư mục themes của bộ code mới. Cấu hình lại.
Kiểm tra xem có chạy được không. Rồi lỗi tới đâu sửa tiếp tới đó.

Mà đây không phải là lỗi nhé !
 
Lần sửa cuối: Bảy 26, 2018 lúc 5:41 PM
Thành viên mới
Lấy theme default của code cũ copy vào thư mục themes của bộ code mới thì nó như thế này:
2.jpg
 
--= Roll With The Wind =--
Quản trị viên
Lấy theme default của code cũ copy vào thư mục themes của bộ code mới thì nó như thế này:
View attachment 2686
Nhìn vầy là thấy copy thiếu chắc luôn :)
 
Thành viên mới
Nhìn vầy là thấy copy thiếu chắc luôn :)
Không copy nguyên thu mục theme default cũ sang thư mục theme default mới và chọn ghi đè. Đảm bảo copy đủ thư mục default
 
--= Roll With The Wind =--
Quản trị viên
Bạn lấy thư mục theme default của code cũ (4.1 gì đó), đổi tên. Copy vào thư mục themes của bộ code mới. Cấu hình lại.
Kiểm tra xem có chạy được không. Rồi lỗi tới đâu sửa tiếp tới đó.

Mà đây không phải là lỗi nhé !
Không copy nguyên thu mục theme default cũ sang thư mục theme default mới và chọn ghi đè. Đảm bảo copy đủ thư mục default
Mình có ghi chú ở trên. Bạn làm đã chính xác chưa ?
Nếu làm đúng thì ko có ghi đè đâu nhe.
 
Thành viên mới
Mình lại y như ý bạn luôn. đổi tên thư mục theme default (cũ). sau đó copy vào thư mục theme mới sau đó cấu hình theme (quản trị). Kết quả như nhau ( mình đã xóa dữ liệu duyệt web trên trình duyệt)
 
--= Roll With The Wind =--
Quản trị viên
Mình lại y như ý bạn luôn. đổi tên thư mục theme default (cũ). sau đó copy vào thư mục theme mới sau đó cấu hình theme (quản trị). Kết quả như nhau ( mình đã xóa dữ liệu duyệt web trên trình duyệt)
Bạn làm ngược rồi. :((