[Photos] [Module] Photos - Xem và Chia sẻ hình ảnh

--= Roll With The Wind =--
Quản trị viên
Muốn lấy các ảnh mới nhất (nhóm tin mới nhất) giống module news thì như thế nào vậy bạn anhyeuviolet?
https://forum.nuke.vn/threads/Block-global-anh-moi-nhat-dang-slide.16/
 
Thành viên năng động
Mình dùng NV4.0.29 trên localhost update Photos lên bản 1.4.01 sao slide không chạy nhỉ? Cụ thể:
Tử album detail mình click trực tiếp ảnh thì bên trái và bên phải có mũi tên next và prev mình click vào mũi tên mà nó không chạy. Nhưng lick vào dấu tròn tròn bên dưới thì chạy (slide đươc). anhyeuviolet help me!
 
Thích: David An
--= Roll With The Wind =--
Quản trị viên
Mình dùng NV4.0.29 trên localhost update Photos lên bản 1.4.01 sao slide không chạy nhỉ? Cụ thể:
Tử album detail mình click trực tiếp ảnh thì bên trái và bên phải có mũi tên next và prev mình click vào mũi tên mà nó không chạy. Nhưng lick vào dấu tròn tròn bên dưới thì chạy (slide đươc). anhyeuviolet help me!
Bác cho cái tên block mình check cho dễ :D
 
Thành viên năng động
Mình thử trên localhost
 
--= Roll With The Wind =--
Quản trị viên
Mình thử trên localhost
Tên blockk, là cái tên block ấy anh.
Với anh chụp dùm cái ảnh Console trong Chrome luôn. Cái nào bị đỏ thì chụp.
 
Thích: duongnguyen
Thành viên năng động
Cái ảnh to bằng cả cái màn hình, chụp được. Nhưng còn cái con le le là cái gì mình không biết lấy gì mà chụp Đại ca?
 
--= Roll With The Wind =--
Quản trị viên
Cái ảnh to bằng cả cái màn hình, chụp được. Nhưng còn cái con le le là cái gì mình không biết lấy gì mà chụp Đại ca?
Khó đỡ quá :D
Anh nhấn F12 trên Chrome, nó hiện ra cái khung.
Bên dưới sẽ có 1 tab gọi là Console. Click vào đó.
Nhấn Ctrl + Shift + R để tải lại hoàn toàn trang, sau đó dòm có dòng nào báo lỗi đỏ thì mình chụp nó thôi.
 
Thích: duongnguyen
Thành viên năng động
Thanks nhiều, bạn xem ảnh nhé!
 

Attachments

--= Roll With The Wind =--
Quản trị viên
Thanks nhiều, bạn xem ảnh nhé!
Ròi, biết là có lỗi rồi mà giờ ko biết làm dư nào :D
Căng nha.
 
--= Roll With The Wind =--
Quản trị viên
Có phải là block Tab dạng gallery ko ?
Nãy giờ nói lòng vòng vẫn ko biết block nào.
 
Thành viên năng động
Có phải là block Tab dạng gallery ko ?
Nãy giờ nói lòng vòng vẫn ko biết block nào.
Mấy cái lỗi đỏ trong console mình xử lý hết rồi. Sao slide vẫn không chạy vậy? Chắc bản mới 1.4.01 không tương thích với NV4.0.29 rồi
 
--= Roll With The Wind =--
Quản trị viên
Mấy cái lỗi đỏ trong console mình xử lý hết rồi. Sao slide vẫn không chạy vậy? Chắc bản mới 1.4.01 không tương thích với NV4.0.29 rồi
Capture.PNG
:) chúng ta không thuộc về nhau !
 
Thành viên năng động
Được rồi bạn. thanks
 
Thích: anhyeuviolet
Thành viên mới
Mình cài xong thì báo lỗi như sau:
- Lỗi truy cập 404

Thông báo từ Hệ thống
Nên chú ý: Undefined index: numrow in file /modules/photos/blocks/global.block_album_new.php on line 129
Nên chú ý: Undefined index: title_length in file /modules/photos/blocks/global.block_album_new.php on line 148
Nên chú ý: Undefined index: des_length in file /modules/photos/blocks/global.block_album_new.php on line 150
 
Lần sửa cuối: Bốn 27, 2017 lúc 8:51 AM
--= Roll With The Wind =--
Quản trị viên
Mình cài xong thì báo lỗi như sau:
- Lỗi truy cập 404

Thông báo từ Hệ thống
Nên chú ý: Undefined index: numrow in file /modules/photos/blocks/global.block_album_new.php on line 129
Nên chú ý: Undefined index: title_length in file /modules/photos/blocks/global.block_album_new.php on line 148
Nên chú ý: Undefined index: des_length in file /modules/photos/blocks/global.block_album_new.php on line 150
Phiên bản module và phiên bản nukeviet là gì bạn ?
Bạn truy cập vào khu vực nào thì bị 404 ?
Báo lỗi cảnh báo trên thì phải thêm block mới bị, bạn thêm được block thì 404 có phải do module không ?
 
Thành viên mới
Phiên bản module và phiên bản nukeviet là gì bạn ?
Bạn truy cập vào khu vực nào thì bị 404 ?
Báo lỗi cảnh báo trên thì phải thêm block mới bị, bạn thêm được block thì 404 có phải do module không ?
- Phiên bản Nuke đang sử dụng: 4.1.02
- Truy cập trang chủ thì bị lỗi 404 khi xem ảnh ở module.
- Chưa thêm block nào.
 
--= Roll With The Wind =--
Quản trị viên
Thành viên mới
Sau khi cài xong thì ngoài trang chủ thông báo:
Thông báo từ Hệ thống


Nên chú ý: Undefined index: numrow in file /modules/photos/blocks/global.block_album_new.php on line 129

Nên chú ý: Undefined index: title_length in file /modules/photos/blocks/global.block_album_new.php on line 148

Nên chú ý: Undefined index: des_length in file /modules/photos/blocks/global.block_album_new.php on line 150

Mở ảnh album thì báo lỗi 404
 
--= Roll With The Wind =--
Quản trị viên
Bạn gửi thông tin đăng nhập Website/Admin để mình hỗ trợ thêm !
 
--= Roll With The Wind =--
Quản trị viên
Teamview 9 dùm mình !
 

Attachments