[Video] [Module] Videos - NukeViet 4.x

Thành viên năng động
Có một khoảng thời gian ngắn Youtube thay đổi gì đó về API làm JWplayer không phát được link từ Youtube. Tự Youtube đã điều chỉnh lại.
Về JWplayer, hãng này cũng đã điều chỉnh chính sách.

Bạn cứ thử đăng ký mới xem có lấy được key cho Self-Hosting nữa không.
Em nhớ đợt trước đăng ký lằng nhằng lắm, mà vừa đọc hướng dẫn vừa làm mãi mới xong. Thôi kệ, khi nào có vấn đề em mới đăng ký lại.
 
Thành viên năng động
chào bạn hiện mình đang sử dụng module video mới nhất của bạn và mình gặ lỗi sau không lấy được key để dán vào cấu hình. mình có đọc hd bạ hd về cách lấy nhưng mình không tìm được mục nào giống bạn nói cả. đây là giao diện khi đăng nhập
img-2018-10-14-16-00-25-1.png
mong bạn giúp đỡ ạ.
 

Attachments

--= Roll With The Wind =--
Quản trị viên
chào bạn hiện mình đang sử dụng module video mới nhất của bạn và mình gặ lỗi sau không lấy được key để dán vào cấu hình. mình có đọc hd bạ hd về cách lấy nhưng mình không tìm được mục nào giống bạn nói cả. đây là giao diện khi đăng nhập
View attachment 2769
mong bạn giúp đỡ ạ.
Đã cập nhật vào đây:
https://forum.nuke.vn/threads/Module-Videos-NukeViet-4-x.3/#post-3
 
Thành viên năng động
cho mình hỏi module video không chèn link từ dailimotion được à bạn? mình chèn thì bị lỗi Error loading player: No playable sources found
 
--= Roll With The Wind =--
Quản trị viên
cho mình hỏi module video không chèn link từ dailimotion được à bạn? mình chèn thì bị lỗi Error loading player: No playable sources found
Có lẽ không được bạn ạ. Mình chưa thử cái này bao giờ.
 
Thành viên mới
Cho em hỏi xíu trừ bắt link youtube ra còn ở đâu hỗ trợ đăng link video nữa không, tìm vài mà không thấy
 
Thành viên năng động
Lỗi Module Videos 0.2.07
Khi cài trên bản nv mới nhất (4.3.05). Chấp nhận cài đặt, tạo chuyên mục video thì oki nhưng khi thêm video thì trắng trang. Mong anhyeuviolet
hỗ trợ pix lỗi. Thank!
Link lỗi trắng trang:
http://localhost/abc/admin/index.php?language=vi&nv=videos&op=content
 
--= Roll With The Wind =--
Quản trị viên
Cho cái file log đi ạ. Ko thì em ko biết làm gì với nó đâu...
 
Thành viên năng động
cài trên các bản thấp hơn thì oki, nhưng cài ở bản 4.3.05 thì lỗi trắng trang khi thêm video
 
Thành viên năng động
Đã được chủ topic pix lỗi. Thank nhiều nhé!