Theme nukeviet tin tức - trường học - công ty

Thành viên mới
Mục Tin tức và Download thì có block cho phép user đăng tin và upload trực tiếp file tại frontend ----- còn module Văn bản chưa có block cho phép user upload file trực tiếp từ site nhờ quản trị Thêm cho AE phần này với ạ.

Xin cảm ơn!!!!!
 
Lần sửa cuối: Tám 26, 2017 lúc 12:50 PM
Thành viên mới
ôi, cái này nhận dự án các trường học thì ngon nhỉ, cảm ơn chủ thớt nhé
 
Thành viên mới
Sao mình cài xong mình bật kéo thả block vào chọn sửa không được nhỉ? Vào thiết lập layout trong ACP cũng không sửa được. Có ai bị như mình không nhỉ :(
 
Thành viên năng động
Bác nào có cách cho 2 hình ảnh mình đánh dấu nó rõ nét hơn tí không nhỉ. Hướng dẫn với các bác ơi! Thanks
 
Thành viên năng động
Có một cái nghịch lý thế này hỏi anh em. Khi tôi chèn block "block_headline "
+ Thoát khỏi quyền admin thì nó hiện như hình trên.
+ Đăng nhập vào admin thì nó hiện như hình dưới.
- nhờ anh em giải quyết giúp.

Cảm ơn anh em rất nhiều!
 
--= Roll With The Wind =--
Quản trị viên
Có một cái nghịch lý thế này hỏi anh em. Khi tôi chèn block "block_headline "
+ Thoát khỏi quyền admin thì nó hiện như hình trên.
+ Đăng nhập vào admin thì nó hiện như hình dưới.
- nhờ anh em giải quyết giúp.

Cảm ơn anh em rất nhiều!
Khi đăng nhập Admin thì sẽ gọi thêm một file CSS nữa.
Bác kiểm tra phần tử xem khi bị lỗi thì nó chịu CSS từ file nào, từ đó có cách giải quyết.
 
Thích: phavaphu
Thành viên năng động
Cho hỏi: Nếu hình nó bị chông như này thì css thế nào anh em nhỉ
Cảm ơn!
 
--= Roll With The Wind =--
Quản trị viên
Cho hỏi: Nếu hình nó bị chông như này thì css thế nào anh em nhỉ
Cảm ơn!
Chắc là do bài đó ko có tiêu đề.
Bổ sung tiêu đề cho nó chứ ....
 
Thích: phavaphu
Thành viên năng động
Chắc là do bài đó ko có tiêu đề.
Bổ sung tiêu đề cho nó chứ ....
Bài viết này có tiêu đề đó bác, nhưng nó vẫn bị vậy.
Mình thực hiện rút ngắn tiêu đề lại và chọn vô đề mục khác thì nó lại không lỗi.
Giờ chuyển về lại đề mục như cũ thì không thấy lỗi gì. => Cuối cùng không biết nguyên nhân do đâu luôn đó bác.
 
--= Roll With The Wind =--
Quản trị viên
Bài viết này có tiêu đề đó bác, nhưng nó vẫn bị vậy.
Mình thực hiện rút ngắn tiêu đề lại và chọn vô đề mục khác thì nó lại không lỗi.
Giờ chuyển về lại đề mục như cũ thì không thấy lỗi gì. => Cuối cùng không biết nguyên nhân do đâu luôn đó bác.
Thế có khả năng do viết PHP bị lỗi loop rồi bác. :(
 
Thích: phavaphu
Thành viên năng động
Thế có khả năng do viết PHP bị lỗi loop rồi bác. :(
Giờ phải làm sao bác! PHP thì mình potay.
Bác kiểm tra lại bước hướng dẫn ở trang 1 xem themes.php đó có loop đúng không e update lại với! hay là do lỗi từ nguyên bản không biết.
 
Thích: anhyeuviolet
Thành viên mới
Em làm kiểu gì thì bên link nó cũng chỉ hiện có 2 tin à, ae nào giúp em với.
img-2017-10-07-15-40-15-1.png
 
Thành viên năng động
Khi đăng nhập Admin thì sẽ gọi thêm một file CSS nữa.
Bác kiểm tra phần tử xem khi bị lỗi thì nó chịu CSS từ file nào, từ đó có cách giải quyết.
- Nó chạy css này bác ạ! Nhưng không biết giải quyết thế nào! Các kiểm tra giúp với!

 
Thành viên mới
Các Pác giúp em với!
Các hình ảnh của block tiện ích bị mất thì phải làm sao để có lại được đây?
Untitled.png
 
Thành viên năng động
Tất cả đều ở CSS
 
Thành viên năng động
- Nó chạy css này bác ạ! Nhưng không biết giải quyết thế nào! Các kiểm tra giúp với!

Đã hiển thị rõ file CSS rồi còn gì? tìm file css đó mà điều chỉnh.
 
Thành viên mới
User Error
Sorry! Could not connect to data server
(Code: 1f3272a4b3e18550fefa7856d68b65c2)

$db_config['dbhost'] = 'localhost';
$db_config['dbport'] = '';
$db_config['dbname'] = 'tintuc2';
$db_config['dbsystem'] = 'tintuc2';
$db_config['dbuname'] = 'admin';
$db_config['dbpass'] = 'admin';

Sửa sao đây mọi người. Mình xài xampp :30::30::30:
 
--= Roll With The Wind =--
Quản trị viên
User Error
Sorry! Could not connect to data server
(Code: 1f3272a4b3e18550fefa7856d68b65c2)

$db_config['dbhost'] = 'localhost';
$db_config['dbport'] = '';
$db_config['dbname'] = 'tintuc2';
$db_config['dbsystem'] = 'tintuc2';
$db_config['dbuname'] = 'admin';
$db_config['dbpass'] = 'admin';

Sửa sao đây mọi người. Mình xài xampp :30::30::30:
['dbuname'] = 'admin';
['dbpass'] = 'admin';

Hai cái trên chắc đúng chưa ?
XAMPP thì user là root, pass thường bỏ trống.

PHP:
$db_config['dbuname'] = 'root';
$db_config['dbpass'] = '';
 
Thành viên năng động
Đã hiển thị rõ file CSS rồi còn gì? tìm file css đó mà điều chỉnh.
Biết là vậy nhưng không cách nào bác nạ! Được cái site thì nó mất admin...:13:
 
Thành viên mới
['dbuname'] = 'admin';
['dbpass'] = 'admin';

Hai cái trên chắc đúng chưa ?
XAMPP thì user là root, pass thường bỏ trống.

PHP:
$db_config['dbuname'] = 'root';
$db_config['dbpass'] = '';
Cấu hình vậy luôn cũng lỗi user. Mình xài code web chia sẻ này nè. Potay luôn. Sao mọi người vô được hay vậy?